صدمه پذیری ۴ساله لینوكس سرقت داده های كاربران را ممكن كرد

صدمه پذیری ۴ساله لینوكس سرقت داده های كاربران را ممكن كرد به گزارش رمز من صدمه پذیری امنیتی خطرناك سیستم عامل لینوكس كه از چهار سال پیش تاكنون برطرف نشده، به هكرها امكان می دهد تا به آسانی به كامپیوتر های افراد قربانی نفوذ كنند.



به گزارش رمز من به نقل از تریت پست، با اینكه مقرر است یك وصله نرم افزاری برای حل این مشكل عرضه شود؛ اما هنوز این وصله به كرنل یا هسته اصلی سیستم عامل لینوكس اضافه نشده است.
این حفره بسیار خطرناك مربوط به یكی از درایورهای لینوكس معروف به rtlwifi است كه همچون مولفه های نرم افزاری این سیستم عامل جهت استفاده از شبكه های بی سیم وای – فای است. در واقع rtlwifi اتصال سیستم عامل لینوكس به شبكه های وای – فای را ممكن می كند.
آسیب پذیری مذكور از طریق دور قابل سوء استفاده است و هكرها برای نفوذ به كامپیوتر های مجهز به لینوكس از این طریق نیازی به دسترسی فیزیكی به آنها ندارند و تنها كافیست آنها در محدوده شبكه وای – فای مورد استفاده كامپیوتر لینوكسی هدف قرار داشته باشند.
نكته مهم این است كه پس از عرضه این وصله نرم افزاری و اضافه شدن آن به نسخه های مختلف و مختلف لینوكس مدت نسبتا قابل توجهی طول خواهد كشید كه این نسخه ها به دست همه كاربران برسد و هكرها تا آن زمان فرصت كافی برای سواستفاده از صدمه پذیری مذكور را خواهند داشت.

1398/07/28
16:43:40
5.0 / 5
3197
تگهای خبر: امنیت , شبكه , كاربر , كامپیوتر
این مطلب را می پسندید؟
(1)
(0)
تازه ترین مطالب مرتبط
نظرات بینندگان در مورد این مطلب
نظر شما در مورد این مطلب
نام:
ایمیل:
نظر:
سوال:
= ۲ بعلاوه ۳
رمز من - Ramzeman
ramzeman.ir - حقوق مادی و معنوی سایت رمز من محفوظ است

رمز من

فناوری اطلاعات و امنیت